mike_se Contributor.
Contributor.
81 views

PPM Support Tip: Set TURN_ON_CONCURRENT_REQUEST_WATCH_DOG to "true"

A new KCS article was published: KM00482889

 

 

When TURN_ON_CONCURRENT_REQUEST_WATCH_DOG is false, Workflow Execution (Immediate) Step stays "In Progress"

 

 

Packages getting stuck "In Progress" State and then start again when Project and Portfolio Management (PPM) server is restarted.


TURN_ON_CONCURRENT_REQUEST_WATCH_DOG parameter was set to false.

Concurrent Request Watch Dog constantly checks the Status of Concurrent Requests submitted on the Object Migrator (OM) side and returns the values of Success/Failure to PPM.

Do the following:

1) Stop PPM.
2) Run kConfig.sh from PPM_HOME/bin directory to modify the parameter:
TURN_ON_CONCURRENT_REQUEST_WATCH_DOG = true
(or can edit server.conf manually and then run kUpdateHtml.sh script from PPM_HOME/bin directory.
3) Start PPM.

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Labels (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.