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PPM Support Tip: You either have not logged on or your session has timed out because of inactivity.

 

Knowledge Base Article:  KM01000362

 

Error Message

 

Users login to the Project and Portfolio Management Center (PPMC) and when they click on any menu option they receive following error message:

You either have not logged on or your session has timed out because of inactivity.
Please log on to access HP Project and Portfolio Management. (KNTA-10674)

 

Cause

 

1) Load balancer.

2) To have enable two networks adapters simultaneously (Ethernet Local Area Network, Wired Network - Wireless Network)

Normally, the load balancer authorize base on source IP. If end user are using two network adapters both at same time, since the Wifi signal, the network might switch one to another.
In other words, the source IP is changed, so load balancer dispatch the request to other node. the display is redirecting to logon page.

 

Workaround / Fix


1) Use/enable only one Network adapter.

2) Check that load balancer is configured for sticky sessions; sticky sessions are required for hardware load balancing in the PPM environment.

Best regards,
Randall

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