Aarti_25 Absent Member.
Absent Member.
429 views

PPM is getting down again & again (Version 9.14)

Hi Team,

 

We are using PPM 9.14 & JDK 1.5.0_11 with database 11.2.0.2.0

 

we did restart of services & now application is up & running. We have downloaded application logs & found below error:-

 

ERROR :Timer-3,PPMP_CLUSTER,192.168.219.130:7066:org.jgroups.protocols.UDP:2014/11/24-02:15:03.874 PST: failed sending message to null (69 bytes)java.lang.Exception: dest=/225.39.39.244:9002 (72 bytes)

 

Caused by: java.io.IOException: Invalid argument
 at java.net.PlainDatagramSocketImpl.send(Native Method)
 at java.net.DatagramSocket.send(DatagramSocket.java:612)
 at org.jgroups.protocols.UDP._send(UDP.java:352)
 ... 17 more

 

Could you please provide your inputs on above error & how should we rectify it.

 

Appreciate your comment in advanced.

 

Let me know if need any more details.

 

0 Likes
5 Replies
Outstanding Contributor.. Loc_Nguyen_PPM Outstanding Contributor..
Outstanding Contributor..

Re: PPM is getting down again & again (Version 9.14)

Hi Aarti,

 

Could you tell me which platforms you are installed PPM ?

Also, I would like to tell you that the java version we are recommend for PPM 9.14 is Java Platform Standard
Edition 6 Development Kit (JDK) 1.6.0_07 (6.0 Update 7) or later (32-bit only).

 

 

Hope this helps.

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
0 Likes
Aarti_25 Absent Member.
Absent Member.

Re: PPM is getting down again & again (Version 9.14)

Hi Team,

 

Thanks for your quick response.

 

We use Server Platform & Version: RHEL 4 AS U-6.

 

Thanks

Aarti

0 Likes
ChandrajitRudra Contributor.
Contributor.

Re: PPM is getting down again & again (Version 9.14)

Hi Aarti,

 

Can you check is there is any packet loss between 192.168.219.130 and 225.39.39.244. A ping from one server to another would work?

 

If packet loss does not seem to be the issue, Stop PPM Server, Kill all Java Processes, Restart them and Finally Restart PPM Server to see if the issue is resolved.

 

Regards,

Chandrajit

Regards,
Chandrajit Rudra
0 Likes
Aarti_25 Absent Member.
Absent Member.

Re: PPM is getting down again & again (Version 9.14)

Hi Chandrajit,

 

 

We executed a script on server to refresh services which restored the application. Now application is up & running ,however its recurring.

 

I tried pining 192.168.219.130 and 225.39.39.244 & found below results :-

 

___________________________________________________

 

Ping statistics for 192.168.219.130:
    Packets: Sent = 69, Received = 69, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 299ms, Maximum = 649ms, Average = 323ms

____________________________________________________

 

Ping statistics for 225.39.39.244:
    Packets: Sent = 16, Received = 0, Lost = 16 (100% loss),

 

 

Its showing packet loss for 225.39.39.244

 

Please suggest, Appreciate your comments in advanced.

 

Thanks

-- Aarti

 

 

0 Likes
ChandrajitRudra Contributor.
Contributor.

Re: PPM is getting down again & again (Version 9.14)

Hi Aarti,

 

Its not a PPM issue then.

 

I assume both are physically separate servers, so troubleshooting with your Network administrator would help. 

 

Ask your Network Admin to resolve connectivity with 225.39.39.244.

 

 

Regards,
Chandrajit Rudra
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.