MaxH Honored Contributor.
Honored Contributor.
96 views

Portlets Do Not Display "Maximize" Button

Jump to solution

I have several portlets that use the Project List (seed data).  These portlets display the "Maximize" button for some users and not for others.  This occurs in both Firefox and IE browsers.  I have been unable to determine why this is happening.  I need a solution quickly because my Customers are looking for the icon, but it is not there.  Has anyone ele had this occur?  Any immediate assistance is appreciated.  Thanks.

 

Max

0 Likes
1 Solution

Accepted Solutions
Absent Member.. randull Absent Member..
Absent Member..

Re: Portlets Do Not Display "Maximize" Button

Jump to solution

Hi Max,

 

Could you please try the following steps?

 

    - Stop PPM server.
    - Delete work & tmp folders from PPM_HOME/server/SERVER_NAME (repeat for all nodes)
    - From the command prompt under PPM_HOME/bin run:
        sh kJSPCompiler.sh and run sh kUpdateHtml.sh too
    - Re-start PPM server
    - From the command prompt under PPM_HOME/bin run:
        sh kRunCacheManager.sh A
    - Clean browser and java cache.

If they do not work, please answer these questions,

 

1) Are there any error on the browser?

2) What are the browser versions for the users having the issue?

3) Have this user tried to login from another computer and test the same?

Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
2 Replies
Absent Member.. randull Absent Member..
Absent Member..

Re: Portlets Do Not Display "Maximize" Button

Jump to solution

Hi Max,

 

Could you please try the following steps?

 

    - Stop PPM server.
    - Delete work & tmp folders from PPM_HOME/server/SERVER_NAME (repeat for all nodes)
    - From the command prompt under PPM_HOME/bin run:
        sh kJSPCompiler.sh and run sh kUpdateHtml.sh too
    - Re-start PPM server
    - From the command prompt under PPM_HOME/bin run:
        sh kRunCacheManager.sh A
    - Clean browser and java cache.

If they do not work, please answer these questions,

 

1) Are there any error on the browser?

2) What are the browser versions for the users having the issue?

3) Have this user tried to login from another computer and test the same?

Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
MaxH Honored Contributor.
Honored Contributor.

Re: Portlets Do Not Display "Maximize" Button

Jump to solution
Thanks Randall
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.