Highlighted
Micro Focus Contributor
Micro Focus Contributor
121 views

Problem extracting RASA VM for Chatbot

When trying to use the Chatbot_V1 add-on for PPM, I am receiving data errors when trying to extract the RASA_VM)image that is embedded in the application on the Marketplace. I have tried to unzip the application several times without any success. 

Labels (2)
0 Likes
4 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello,
I can confirm, I am also facing the same issue.


Regards,
Mehul Shah
Microfocus SaaS Operations Lead.

0 Likes
Highlighted
Micro Focus Contributor
Micro Focus Contributor

Hi,

Something got wrong when upload the file in marketplace maybe because it just hits the maximize file size (5G) of the website. I have tried again today, but still error happens unzip the download one. I'm going to check with market place support to resolve the problem. I will use ftp as workaround, keep you posted.

 

0 Likes
Highlighted
Micro Focus Contributor
Micro Focus Contributor

What is the FTP site that you are using for the download?
0 Likes
Highlighted
Micro Focus Contributor
Micro Focus Contributor

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.