Absent Member.. kruegke Absent Member..
Absent Member..
398 views

Radio Button (Yes/No) Fields Don't Display on "Request List" Portlet

We have several Request Types with fields validated with/as "Radio Button (Yes/No)".  Our issue is getting these field values to appear when displayed for those Request Types in a standard "Request List" portlet - column values are blank for all associated RT records, despite there definitely being a "Yes" or "No'" value being assigned.

Anyone ese experience this issue?  Were you able to resolve?

Thanks.

0 Likes
3 Replies
Contributor.. Shiwan_Agrawal Contributor..
Contributor..

Re: Radio Button (Yes/No) Fields Don't Display on "Request List" Portlet

Have you configured your field (which uses radio button) in request type to be available for filtering?

0 Likes
Absent Member.. kruegke Absent Member..
Absent Member..

Re: Radio Button (Yes/No) Fields Don't Display on "Request List" Portlet

Yes, I have tried both settings, and neither fixes the portlet display issue . . .

0 Likes
Absent Member.. kruegke Absent Member..
Absent Member..

Re: Radio Button (Yes/No) Fields Don't Display on "Request List" Portlet

Interesting is that when I perform a search for these same Request Types, and display these same Radio Button fields on the search results, the values appear as "Y" or "N".  So the issue looks to be associated with the "Request List" portlet.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.