Absent Member.. Absent Member..
Absent Member..
283 views

Resources with Scheduled hours (more than 999) gives error on Save

Jump to solution

Hi,

 

We have resources to be tracked on our PFM - Proposal form. When the resource is scheduled with more than 999 hours (eg. 1100), the Resources table component shows scheduled hours as (1,100). Once clicked save again, the error message appear which says, "The field Scheduled Effort(hrs) should contain only numeric characters or decimal separator"


This happens for all Users, and they aren't specifying the effort with any commas; they provide only numbers in the scheduled effort and the system defaults the commas after first save/workflow action. Error appears if user click save again with effort more than 999.

Regards,
Niraj

Niraj P.
0 Likes
1 Solution

Accepted Solutions
Vice Admiral Vice Admiral
Vice Admiral

Hi Niraj,

 

I agree with you that this has to do with formatting, however it would require thorough investigation to find the root cause.

Thus I would recommend you to open a new incident with HP PPM Support for this issue.

 

Best regards,

 

Nikola

Micro Focus Customer Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

0 Likes
3 Replies
Vice Admiral Vice Admiral
Vice Admiral

Hi Niraj,

 

This seems to be related to your regional settings.

 

Please check if any of the regional settings (PPM application server, PPM user profile, client machine OS, browser, etc) is using a comma "," as a thousand separator.

 

I hope this helps.

 

Best regards,

 

Nikola

Micro Focus Customer Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Absent Member.. Absent Member..
Absent Member..

Nikola,

I am told that since all our physical boxes are present in the US, all the user profiles on them have comma as decimal separator, which matches with the regional settings on my PPM user profile.

I think the issue with the way the system understands to format data, but while PPM does not understand to use escape character or wild character, for such formatting symbols. Do upi agree? Any other thoughts for me to get this fixed?

Niraj P.
0 Likes
Vice Admiral Vice Admiral
Vice Admiral

Hi Niraj,

 

I agree with you that this has to do with formatting, however it would require thorough investigation to find the root cause.

Thus I would recommend you to open a new incident with HP PPM Support for this issue.

 

Best regards,

 

Nikola

Micro Focus Customer Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.