Established Member.. Nilay___
Established Member..
101 views

SSL internal error

Jump to solution

hi,

 

i have an SSL internal error when i try to open ppm page on mozilla. 

 

I've recently upgraded ppm from 8.4 to 9.22. I can open login page on IE and chrome, but not on mozilla. Is there any setting on mozilla that i can fix this error?

 

thanks,

have a nice day

0 Likes
1 Solution

Accepted Solutions
Outstanding Contributor.. Loc_Nguyen_PPM Outstanding Contributor..
Outstanding Contributor..

Re: SSL internal error

Jump to solution

Hi Nilay,

 

I think it related setting TLS 1.0 on Firefox. 

Current Firefox no longer have a user interface setting to disable TLS or SSL3, but you can make the change on the about:config page.

SSL3 and TLS 1.0 are enabled by default in the current Firefox release.

You can set the security.tls.version.min and security.tls.version.max prefs to 0 to disable TLS (0 means SSL3). 

 

Please try this:

 

You can set these two prefs to 0 (zero) on the about:config page to disable TLS.

security.tls.version.min = 0
security.tls.version.max = 0
Use the search bar at the top to locate the prefs easily

http://kb.mozillazine.org/about:config

 

After you made the changes please restart your Firefox browser for apply the changes.

 

Hope this helps.

 

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
3 Replies
Outstanding Contributor.. Loc_Nguyen_PPM Outstanding Contributor..
Outstanding Contributor..

Re: SSL internal error

Jump to solution

Hi Nilay,

 

I think it related setting TLS 1.0 on Firefox. 

Current Firefox no longer have a user interface setting to disable TLS or SSL3, but you can make the change on the about:config page.

SSL3 and TLS 1.0 are enabled by default in the current Firefox release.

You can set the security.tls.version.min and security.tls.version.max prefs to 0 to disable TLS (0 means SSL3). 

 

Please try this:

 

You can set these two prefs to 0 (zero) on the about:config page to disable TLS.

security.tls.version.min = 0
security.tls.version.max = 0
Use the search bar at the top to locate the prefs easily

http://kb.mozillazine.org/about:config

 

After you made the changes please restart your Firefox browser for apply the changes.

 

Hope this helps.

 

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Established Member.. Nilay___
Established Member..

Re: SSL internal error

Jump to solution
hi vinhloc,

thanks for your quick reply, your solution fixed my problem.

have a nice day,
Nilay.
0 Likes
Outstanding Contributor.. Loc_Nguyen_PPM Outstanding Contributor..
Outstanding Contributor..

Re: SSL internal error

Jump to solution

Hi, 

 

I'm so glad to hear that. 

 

 

Regards.

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.