Absent Member.. TurboMan Absent Member..
Absent Member..
372 views

The maximum number of parameter column numbers has been reached - KNTA-10559

Jump to solution

Hi,

 

When I try to add a field to Request Type, I get an error such as "The maximum number of parameter column numbers has been reached,, To add a new filed, you must either remove a field or increase the maximum number of custom fields in order"

I found out that all I need to add another field to validation "CRT - Max Custom Fields", but it didn't work, I am not sure whether I made a mistake .

 

Any help is appreciated

Regards

T.M. 

0 Likes
1 Solution

Accepted Solutions
Derek Giedd Honored Contributor.
Honored Contributor.

Re: The maximum number of parameter column numbers has been reached - KNTA-10559

Jump to solution

Have you increased the Max Fields value on your request type?  You can increase this up to 300.  Or are you saying that you need more than 300 fields?  If you have not increased this value on the Request Type, this field is located just above the tabs (Fields, Layout, etc.).

Adding a new value to the validation, as you indicated, appears to allow you to select a value greater than 300.  If you do this, make sure it is an increment of 50 (ex. 350, 400).  I added 350, opened a request type and could select 350 for max fields.  I could then select batch 7 for the storage of a parameter.  This appears to work but I did not test beyond seeing the values.

-- Remember to give Kudos to answers! (click the KUDOS star)
2 Replies
Derek Giedd Honored Contributor.
Honored Contributor.

Re: The maximum number of parameter column numbers has been reached - KNTA-10559

Jump to solution

Have you increased the Max Fields value on your request type?  You can increase this up to 300.  Or are you saying that you need more than 300 fields?  If you have not increased this value on the Request Type, this field is located just above the tabs (Fields, Layout, etc.).

Adding a new value to the validation, as you indicated, appears to allow you to select a value greater than 300.  If you do this, make sure it is an increment of 50 (ex. 350, 400).  I added 350, opened a request type and could select 350 for max fields.  I could then select batch 7 for the storage of a parameter.  This appears to work but I did not test beyond seeing the values.

-- Remember to give Kudos to answers! (click the KUDOS star)
Absent Member.. TurboMan Absent Member..
Absent Member..

Re: The maximum number of parameter column numbers has been reached - KNTA-10559

Jump to solution

Thanks Derek,

I didn't know that I had to change the Max Fields value on the request type.

Regards

T.M. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.