Absent Member.. Mohit_Agrawal Absent Member..
Absent Member..
56 views

Unable to get to PPM home page

Hi All,

 

We have SSO implemented and I see that sometimes users report that they are not able to get to the PPM home page.

Once they hit the URL (https://ppm.xxxx.com) the URL is redirected to .../pageView.jsp and it just stops there. Only blank screen is there and nothing else happens. Same is the case with Chrome.

 

I checked that have all the required access grants. I cleaned the temp files and also reset IE.

Also checked the "Enable windows authetication..." is checked Under Security in the advanced tab.

 

Do you have any idea why that would happen to some users?

 

Thanks

Mohit

0 Likes
3 Replies
CGut Absent Member.
Absent Member.

Re: Unable to get to PPM home page

Heloo Mohit, 

Could you please tell me the which is your PPM version?

 

Please let me know if the following steps helped you. 


1) open internet explorer
2) goto internet option
2) goto advanced option
3) goto security section. then "uncheck" the "Enable Integrated Windows Authentication" option (ideally this should be check)
4) close the browser
5) reopen the browser
6) open ppm


It is happening in all browsers?
Please enable ENABLE_WEB_ACCESS_LOGGING in server.conf, then restart PPM instance and reproduce the issue. (don't forget to run kUpdateHtml after changing the server.conf)
Please provide us the Ksupprt file.

 

 

We have a similar case reported and The root cause was that the Web Server was configured to use both NTLM and Kerberos for authentication and PPM does not support Kerberos. After disabling Kerberos the issue was resolved.

 

Best Regards, 

Carolina.


“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
0 Likes
Absent Member.. Mohit_Agrawal Absent Member..
Absent Member..

Re: Unable to get to PPM home page

Hi Carolina,

 

It's not possible to uncheck the option (3) above as user needs to access other SSO applicaitons which require this checked.

I see that ENABLE_WEB_ACCESS_LOGGING parameter is FALSE right now. As this issue is happening only to 2-3 users, I am afraid nothing goes wrong with other users if I make this change...any impact of this?

 

Autheticaiton modes are set to ITG,LDAP only.

 

 

-Mohit

0 Likes
CGut Absent Member.
Absent Member.

Re: Unable to get to PPM home page

Hello Mohit,

 

For Troubleshooting Your Single Sign-On Implementation, please take a look page 221 for the guide attached.

Please follow the steps to see if you are having any error message and let us know the error.

 

if you do not see any error message, you may need to open a support ticket so they can provide make a better investigation.

 

Best Regards,

Carolina.


“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.