Absent Member.. shijubch Absent Member..
Absent Member..
2200 views

Unable to open environments after moving to 8.03

Jump to solution

Hi

Unable to open environments after applying SP3 on 8.0, we are unable to open any of them.We dont have any passwords in the user data of the environments.

Before applying SP3 everything was fine but the issues started after SP3.

Please find attached contains the details for kaccelerator and kinsdeployment table.

 

Thanks

Tags (1)
0 Likes
1 Solution

Accepted Solutions
Akif Saburi Trusted Contributor.
Trusted Contributor.

Re: Unable to open environments after moving to 8.03

Jump to solution

I faced similar issue after upgrading to 8.03.  After lot of trail and error method, I found out that Exten Data tabs opens perfectly with Java 1.6.0_07 but not with higher version of Java.

16 Replies
Absent Member.. shijubch Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Please find the error screenshot while opening environment

0 Likes
Absent Member.. AlexSavencu Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Hi,

 

I do not have much experience with the accelerators, but I think the problem is caused by the OracleApps v6 installed. I think you can try the following:

- undeploy the extension OR;

- redeploy OracleApps 800.

 

We used to have this error in one PPM instance, but the environment used to load after this error.

 

cheers

alex


--remember to kudos people who helped solve your problem
0 Likes
Absent Member.. shijubch Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Hi alex,

 

This is happening only to 1 user as such and he belongs to PPM administrator group.

0 Likes
Surendra Poosar Absent Member.
Absent Member.

Re: Unable to open environments after moving to 8.03

Jump to solution

Hello,

 

Under SysAdmin Tab -> Licences option what does the Oracle Applications Extensions version say?

0 Likes
Absent Member.. AlexSavencu Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Hi, shijubch,

 

did you follow the steps I suggested? what was the result?

 

cheers

alex


--remember to kudos people who helped solve your problem
0 Likes
Absent Member.. shijubch Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

The oracle application version is 8.0.1...

The error the user get while opening the environment

"The Extension Panel failed to load. If the extension Oracle Application is installed, please log out and restart your browser to releoad HP PPM with the extension." knta-10392

 

 

0 Likes
Absent Member.. AlexSavencu Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Hi,

 

I am not sure I understand - did you undeploy and redeploy the Oracle extension?

 

cheers

alex


--remember to kudos people who helped solve your problem
0 Likes
Akif Saburi Trusted Contributor.
Trusted Contributor.

Re: Unable to open environments after moving to 8.03

Jump to solution

I faced similar issue after upgrading to 8.03.  After lot of trail and error method, I found out that Exten Data tabs opens perfectly with Java 1.6.0_07 but not with higher version of Java.

Highlighted
Absent Member.. shijubch Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Hi,

 

I installed latest jdk and that did work.

 

Thanks

0 Likes
ielito Absent Member.
Absent Member.

Re: Unable to open environments after moving to 8.03

Jump to solution

Hi Akif,

 

I have the same error, but with PPM 9.20.

 

My java is 1.7.0_21. Because wu using the PPM 9.x I can't install previous version...

 

Someone can help me, please ??? 🙂

0 Likes
Absent Member.. Raj Ghimire Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Is eveyrone experienceing the opening issue or is it isolated to single user?

 

In the past, I have sometimes run into issues which required me to CLEAR the "Password" values in the Server and Database section of Environments from the backend before it allowed to me to open the Environment from the Workbench interface normally.   You may want to give that a try and see if that helps you.

Thanks.

-Raj

ielito Absent Member.
Absent Member.

Re: Unable to open environments after moving to 8.03

Jump to solution
Hi Raj,
Tks for your quick reply.... I tried creating a new user and it did not work. As I CLEAR this values ​​"Password" in the server and database sections of Environments from the backend ?

Tks a lot
0 Likes
Absent Member.. Raj Ghimire Absent Member..
Absent Member..

Re: Unable to open environments after moving to 8.03

Jump to solution

Sorry not clear, did you meant you already tried setting passoword field values to NULL and it didn't work?   
More importantly, if this is happening to ALL the Environments, this probably won't help you as that may indicate java issues.

 

But, "if this is limited to one or two Env only" and if you haven't tried that already, 

try setting ALL password fields (in All Env tabs, particularly all custom password fields you may have) to NULL. 

But as I mentioned above, this may only help you if this is isolated to 1 or 2 enviroments. If none of them Open, I would 'guess' java compability isssues. May be someone else can suggest some tips.

0 Likes
ielito Absent Member.
Absent Member.

Re: Unable to open environments after moving to 8.03

Jump to solution

Hi Raj,

The error happens when I click "New Environment" or when I try to open an existing.

 

I have attached here the screenshot of error.

 

Tks

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.