silviocri Contributor.
Contributor.
527 views

cygwin upgrade needed in PPM upgrade ?

Hi All.

 

I need to upgrade PPM in windows, from 9.1.3 to 9.1.3.

 

So I need to install a new 64bit java, but what about existing 32bit cygwin ? Due at Customer complexity, I wish avoid the cygwin remove/install, including the ssh configuration. I'm aware that I can have low performance.

 

Can I reuse the 32bit cygwin, available for PPM 9.1.3, for the new PPM 9.3.1 ?

 

Many thanks in advance

 

Silvio Crivellini

Tags (1)
0 Likes
1 Reply
Absent Member.. AliYaldiz Absent Member..
Absent Member..

Re: cygwin upgrade needed in PPM upgrade ?

Hi Silvio,

 

According to my experience, you can use your existing cygwin successfully without an upgrade. In the same scenario, I did not have a problem.

 

Regards,

Ali



 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.