Established Member.. Taraka
Established Member..
329 views

kGenPeriods.sh is not running

Hi All,

I tried to run sh kGenPeriods.sh but it is not executing , I tried this on IBM AIX 5.3 with PPMc version 8.0.

It gives no response. Below is the command I have used

 

sh kGenPeriods.sh -startYear 2018 -endYear 2019

 

Please advice.

 

Thanks,

Taraka

 

0 Likes
2 Replies
Shiwan Respected Contributor.
Respected Contributor.

Re: kGenPeriods.sh is not running

Which PPM version are you using?

0 Likes
Super Contributor.. Samit Aggarwal Super Contributor..
Super Contributor..

Re: kGenPeriods.sh is not running

please use below command for generation of fiscal period.

sh kGenFiscalPeriods.sh -startYear 2007 -endYear 2025

 

Samit

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.