PhumezaKhato Absent Member.
Absent Member.

Adding a workload fails


Today I configured the Forge Host and it worked fine then I configured the VM and it also worked fine.
So I accidentally pulled out the Forge appliance power cable but I put it back immediately.Now I can not even connect using the IP for the host but the VM is still working fine.I tried to add a workload and I get this error

"GatherMachineData service failed.
Attempt to discover VMware ESX Server (version 3.0 or later) failed.
Refreshing workload target Failed"

Thank you in advance for your assistance.
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: Adding a workload fails


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request:
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (
- You might consider hiring a local partner to assist you.

Be sure to read the forum FAQ about what to expect in the way of responses:

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.