Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Super Contributor.. John_McConda Super Contributor..
Super Contributor..
1304 views

Performance Center 12.20 slow page loads

We just upgraded our ALM/Performance Center environment from 11.52 to 12.20.  Now, every page that comes from Performance Center takes at least 30 seconds to load. The average is more like 60 seconds. I've tried setting up two other PC servers, but all three have the same issue.

 

Has anyone else experienced this?

0 Likes
6 Replies
Absent Member.. ScottTurner Absent Member..
Absent Member..

Re: Performance Center 12.20 slow page loads

Yes ye have encountered the same issues

We have connected slow page loads to any page that contain information about the load generator

for example if we have a scenerio that has no load generator configured it takes approx 60 seconds to load the work load profile page

 

with a load generator specificied to takes on average 2 minutes to load the page and at times with some projects (that have lots of scripts) takes 7 minutes to load

 

0 Likes
Highlighted
Super Contributor.. John_McConda Super Contributor..
Super Contributor..

Re: Performance Center 12.20 slow page loads

Thanks for bumping this Scott. I needed to update the thread with our resolution.

 

We opened a ticket for this with HP Support and they told us that our 30 to 60 second load times were "kind of normal". Obviously, this wasn't going to work for us, going from 11.5 where the load times were closer to 5 to 8 seconds.

 

The main difference in our configuration, other than the 12.20 upgrade, was that our Performance Center server was located in a different data center than our ALM server (though both were on the same domain).

 

We ended up building a new ALM server in the same datacenter as the PC server and this reduced our response time down to around 8 seconds, much more like 11.5. Also of note, our new ALM server was built as a HyperV virtual machine running Windows 2012, where as the previous ALM server was on hardware running Windows 2008 R2.

0 Likes
dluminello Contributor.
Contributor.

Re: Performance Center 12.20 slow page loads

We are having this same issue except all our severs are in the same data center and network.

The only server that is in a different location is the Database Server itself.  I am wondering whether that is the issue or not.  Where was your db server located?

0 Likes
Super Contributor.. John_McConda Super Contributor..
Super Contributor..

Re: Performance Center 12.20 slow page loads

Yes, our issue was the DB server being in a different location.

Established Member.. Muhd Hanis Ismail
Established Member..

Re: Performance Center 12.20 slow page loads

Hi there, 

I also face the same issue where right after i had install logger software version 6.6.0 in Red Hat Enterprise Linux 7.3, the application seems very slow when we try to open the gui. FYI, the server itself already build follow the recommendation

Anyone can help me solve this problem? Or any advice also would be appreciated

0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Performance Center 12.20 slow page loads

Hello, 

Please can you share what is installed in the Red Hat Enterprise Linux 7.3 - which component of Performance Center ? 

Thanks Aliza

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.