Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Highlighted
Nikita Jain
New Member.
700 views

Script copied to PC fails with error LR_VUG: Number of iterations is not defined in file.

Hi All,

I am trying to run a test from the Performance center 11.0. I have 18 scripts in total, out of which only 1 is failing with the error below:

 

LR_VUG: Number of iterations is not defined in file

The files were not transferred to the load generator.

 

I have shortened the name of the script, deleted the script from PC, uploaded again, created a new scenario.

It works in the PC if it is run standalone in a scenario. It is throwing the error when it is run in the complete suite together.

 

Any ideas what is wrong and how to fix?

 

Thanks,

Nikita

Tags (3)
0 Likes
4 Replies
AvniLior Acclaimed Contributor.
Acclaimed Contributor.

Re: Script copied to PC fails with error LR_VUG: Number of iterations is not defined in file.

Hi

This issue was fixed in later versions of PC (starting from 11.52).

I suggest you upgrade to the latest version that is currently in GA (12.55).

you can learn more on the new release here.

Thanks,

Lior

0 Likes
Valued Contributor.. SButler Valued Contributor..
Valued Contributor..

Re: Script copied to PC fails with error LR_VUG: Number of iterations is not defined in file.

I am seeing this issue in PC 12.53.  Script worked fine for several tests and then started getting the error about iterations.

0 Likes
Shlomi Nissim Acclaimed Contributor.
Acclaimed Contributor.

Re: Script copied to PC fails with error LR_VUG: Number of iterations is not defined in file.

Hi @SButler,

I would appreciate if you open a support ticket. It is important we will drill down into this matter and understand its' root cause.

Please keep me posted here. I would like to ensure it is handled properly.

Regards,

Shlomi

0 Likes
bryan choi
New Member.

Re: Script copied to PC fails with error LR_VUG: Number of iterations is not defined in file.

Hi i am having testers having same issue here.

with error 84805, fixed it with shortening the script name but comes with this error 81015

we are using PC 12.53

it working on vugen but fails on running test scenario.

any idea? i am going to submit a support ticket.

thanks.

bryan

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.