Highlighted
Norman Corison Absent Member.
Absent Member.
165 views

ALM 11.0 Repository Migration

I'm running ALM 11.0 SP3 Public and I am migrating my QC 10.0 projects to a new server. Can someone tell me why my projects are having their repositories migrated from QC 10.0 format to ALM 11.0 format even though I have set "SUSPEND_REPOSITORY_MIGRATION" to "Y" in the Site Configuration?

Tags (2)
0 Likes
3 Replies
Absent Member.. guanyun Absent Member..
Absent Member..

Re: ALM 11.0 Repository Migration

  Kindly  please remove the parameter from the SA

 

  migrate a new project to see if works.

 

 

if you set it to Y, it will not migrate repository.
it will just create the  project folder.
You can check teh repository migration status from tool>repository migration status
You should see the repository migration running on site : NO
the parameter should stop the migration
 so  no need to add it when the migration starts 
 
 
 
 

  

 

[If this post or any other post helps to resolve your issue or query, mark the thread as solved and give KUDOS to the author for their assistance. ]

( Posts and opinions made here are my own and do not reflect the opinions of my employer HP in any way . )
0 Likes
Norman Corison Absent Member.
Absent Member.

Re: ALM 11.0 Repository Migration

It does not say it is not running, it says the projects are "Pending Migration". In the meantime, I cannot do anything with them.

0 Likes
Absent Member.. Trudy Claspill Absent Member..
Absent Member..

Re: ALM 11.0 Repository Migration

You've got two issues.

 

"Can someone tell me why my projects are having their repositories migrated from QC 10.0 format to ALM 11.0 format even though I have set "SUSPEND_REPOSITORY_MIGRATION" to "Y" in the Site Configuration?"

 

v11 uses a new project repository schema.  Your v10 projects need to eventually complete the migration.  The parameter you have used is meant to suspend the migration temporarily.  Refer to page 124 of the Administrator Guide.

 

Your second issue:

 

"It does not say it is not running, it says the projects are "Pending Migration". In the meantime, I cannot do anything with them."

 

What exactly do you mean by you cannot do anything with them?  From page 120 of the Administrator Guide:

"Until the migration process for a project is complete, you cannot export or copy the project."

 

If you mean that you can't log in to them, have you already Verified/Repaired/Upgraded the projects?  Each project must go through that process before it can be accessed through your v11 QC user interface.

[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.