Highlighted
Contributor.. Ryez Contributor..
Contributor..
72 views

Issue with check connectivity during creating link in ALM Synchronizer

When I use the "Micro-focus Alm" Endpoint and after set connection done with success, I click on "check connectivity" and I receive this msg : "ERROR #1- server.AdapterActivitiesRemote.RMI_CALL_FAILED : Failed to create RMI call checkAdapterConnectivity. Error: Error occurred in server thread; nested exception is:
java.lang.NoClassDefFoundError: com/mercury/qc/ota/TDConnection".

I have no problem with  MICRO_FOCUS ALM_REST

Tags (1)
0 Likes
1 Reply
Micro Focus Contributor
Micro Focus Contributor

Re: Issue with check connectivity during creating link in ALM Synchronizer

Hello Ryez,

First, cycle the Synchronizer service.

Try cycling the ALM Service. RMI calls get blocked on the ALM side from time to time and a cycle will clear the blockage.

Cheers.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.