Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Highlighted
br1151 Respected Contributor.
Respected Contributor.
607 views

QC export wizard map doesn't save

Hi Everyone,

 

I am using Quality center 10 and I am trying to use the excel export wizard.

 

  • I have the permissions required
  • I have tried using the option use saved maps but its greyed out and is not letting me use it
  • I have tried many times but its not working

Could you please help me out with this. 

 

--------------------------------------------------------------------------------------------------------------------------------------------

PS - This thread has been moved from Community and Feedback to Quality Center  Support and News Forums - Forum Moderator

0 Likes
3 Replies
Absent Member.. john scarpino Absent Member..
Absent Member..

Re: QC export wizard map doesn't save

HP ALM Connectivity Enables you to work with other HP testing tools as well as third-party and custom testing tools.You can also use the HP ALM Connectivity Add-in to access OTA functionality, without installing the full HP ALM client component. To install this tool, select Tools > HP ALM Connectivity in the HP ALM Options window or from the Help menu. Did you check your add-in's: https://hpln.hp.com/page/alm-excel-addin-page

 

Best regards,

John

 

0 Likes
br1151 Respected Contributor.
Respected Contributor.

Re: QC export wizard map doesn't save

Hi John,

 

I am trying to use the Excel addin and exporting the data using that. Now in the step 5 of 8 it asks to

 

select an existing map 

create a new map

create a temporary map.

 

I am not able to select the 1st option as it is greyed out and even if I create a new map and try to select the 1st option the next time I use, it doesnt appear.

 

 

0 Likes
Absent Member.. Trudy Claspill Absent Member..
Absent Member..

Re: QC export wizard map doesn't save

There are several threads in this form that deal with this topic already. Have you tried searching the forum?
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.