Highlighted
Contributor.. Anton_Labachev Contributor..
Contributor..
162 views

<QC/ALM Support Tip>Error:"Failed to Login;OTA version not compatible with server..."

Hello,

 

Sometimes users receive a error message whn trying to login into HP Application Lifecycle Management(ALM).

 

Error message:

com.mercury.optane.core.CTdException 
Messages: 
Failed to Login;OTA version not compatible with server. Site version: xx build number: xxxx;
 

 

To resolve this issue, please access KB below with your HP passport :

Uninstall utility for QC / ALM Client

 

Then download the uninstall toll to cleanup the client side ALM components on user's machine.

Open Internet Explorer (IE) with the ALM URL to re-download the components.

 

**NOTE : This information is found in KB article :

http://support.openview.hp.com/selfsolve/document/KM00657994

 

 

Best regards,
Anton Labachev

HP Support
[If this post or any other post helps to resolve your issue or query, mark the thread as solved and give KUDOS to the author for their assistance. ]

If you haven’t tried it yet, come and join us in our entitled forums at http://h30499.www3.hp.com/t5/News/Support-Customer-Forums-now-available/m-p/5610181/message-uid/5610181#U5610181
Labels (1)
Tags (5)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.