marshallgrads Absent Member.
Absent Member.
1071 views

Unable to run a login macro each time I connect to a session

I hope someone will have a suggestion on this. We are currently using Micro Focus Reflection (v16). When I first open the program at the start of the day, the application runs a specified macro that I have configured to run via the "Connection Action" section of the "configure connections settings" menu settings. I want to be able to run this same connection macro each and every time that the Reflection session reconnects to the system. I have been unable to find the checkbox or what ever is used to be able to do this...

Thanks,
Butch Jones
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: Unable to run a login macro each time I connect to a session

marshallgrads,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
vfast Absent Member.
Absent Member.

Re: Unable to run a login macro each time I connect to a ses

Butch...this is not too hard to find, just have to poke around a bit. You might want to take a tour of settings in Reflection Desktop so you can become more familiar with the modern new UI. It's actually easier to use than the old version of Reflection once you get used to it.

See Document Settings > Configure Connection Settings > Connection Action....there is a checkbox there that says "Run when reconnecting".
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.