raronson Super Contributor.
Super Contributor.
1793 views

Retain upgrade from 4.4 to 4.5 prompts for schema login

I installed the latest software by running the retaininstall.sh. things appeared to go smoothly. Now, if I go to the retain server I get prompted to login to the Database Schema. I don't know what credentials it's looking for or how to login. I'm getting panicky and will probably call support. That being in the state that it is I'd rather see if anyone knows what to do.

Help anyone?

Rob
Tags (1)
0 Likes
1 Reply
raronson Super Contributor.
Super Contributor.

Re: Retain upgrade from 4.4 to 4.5 prompts for schema login

The alert is over. I opened a ticket with an urgent flag. Gwava support actually called me in minutes. The prompt required a user with admin rights to login before the retain upgrade could update the schema. None of my normal credentials were acceptable. One of the other Admins in my office who had done the early configuration of Retain had credentials that it would accept.

Support couldn't explain why my credentials which have explicit grants of all the rights didn't work when the other admin got his rights through group membership. I wasn't all that concerned once we got the update to complete. Someday I'm sure I'll go back and find out.

Thanks All.

rob
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.