Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.

Web-to-Host 6.6 does not launch if HP Quick Test Professional is launched

Web-to-Host 6.6 does not launch if HP Quick Test Professional is launched

Problem:

Web-to-Host 6.6 does not load when recording with HP QuickTest Professional [QTP]

The session will load successfully if the refresh button is pressed on the browser, but never loads initially, making it impossible to record accurate test scripts in QTP.

If QTP recording is turned off, the session loads fine.

Resolution:

This problem is a known issue with QTP.

This can be fixed by changing a registry setting.

At key HKEY_CURRENT_USER\SOFTWARE\Mercury Interactive\QuickTest Professional\MicTest\Packages\WebPackage\Settings

Change the DWORD value of “EnableDOMChangesNotifications” to 0.

Then restart QTP.

For more information look at page:

http://www.joecolantonio.com/2013/02/22/uft-qtp-sprinter-error-object-does-not-support-this-property-or-method/

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2014-12-30 14:37
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.