Absent Member.
Absent Member.
8914 views

Fields Not Showing on Quick Form

Jump to solution
I created a couple of new fields in the Data Design view in SBM Composer and they are not showing up on my Quck Form or Custom Form. They were originally set with Hidden under the Privilege Section. Then I went to Workflow Design and selected the workflow I needed it to show up on and Moved it to the Standard section. When I preview the form, it shows up. When I Publish and Deploy, it doesn't show up. Any help would be appreciated.
Thank you!
Tags (1)
0 Likes
1 Solution

Accepted Solutions
Absent Member.
Absent Member.
Check for any privilege overrides in the state/transition where you are looking for them in Composer. Also check for any project overrides in the default field list, state and transition field lists in the web admin. All of these areas will override whatever setting you have at the data design or workflow privilege listing.

View solution in original post

0 Likes
7 Replies
Absent Member.
Absent Member.
Check for any privilege overrides in the state/transition where you are looking for them in Composer. Also check for any project overrides in the default field list, state and transition field lists in the web admin. All of these areas will override whatever setting you have at the data design or workflow privilege listing.

View solution in original post

0 Likes
Absent Member.
Absent Member.
Thank you for the reply Erika! I checked the items you suggested and everything looked good until I was in the web admin looking at the Default Fields under Projects. One of the fields that's not showing is listed as being in the System Fields section but everywhere else it is in the Standard section (which is where I want it). Now that I have found it, I'm not able to update it on this screen (the Details button is grayed out). Does this need updated elsewhere?
0 Likes
Absent Member.
Absent Member.
Hi Juanita,
Is the Reorder Fields option enabled? If so, then you can make the change here. Click the on the menu option and a dialog will open allowing you to navigate to the field in the System section and move it to the Standard section.

If this option is not enabled for you, then you will need the person who can modify your Managed Administrator permissions give you permission to edit the Default Field ordering.
0 Likes
Absent Member.
Absent Member.
Thank you Erika,
I am able to move the fields from section to section but that didn't seem to help however I did finally get it to work! Using your previous suggestion, I continued digging deeper into the overrides and ended up removing all overrides and then adding them back and now all of my fields are showing!

Thank you so much for your help and quick response. I really appreciate it!
Absent Member.
Absent Member.
x
0 Likes
Absent Member.
Absent Member.
x
0 Likes
Absent Member.
Absent Member.
x
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.