Highlighted
Absent Member.
Absent Member.
787 views

Getting the HTTPS in on your Link setting


I'm not sure if I'm going crazy or not but I can't seem to find a setting to get the link in notifications to be set as a HTTPS.I went into Configurator under Mail Services. I found the sections called "Link Settings" and set Web Server with our address and the correct port for SSL (443) but it still output the link with "HTTP://...."; instead of "HTTPS://..."Does anyone know how to fix this problem? I would really appreciate it.Thanks,Nick
0 Likes
3 Replies
Highlighted
Not applicable

Re: Getting the HTTPS in on your Link setting


what version?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Getting the HTTPS in on your Link setting


Sorry, 10.1.2
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Getting the HTTPS in on your Link setting


I actually figure it out. You are allowed to type in the full address into the Link part. Example:Web Server: https://google.comLink output: https://google.comIf you put in the just the google.com part in Web Server field, Configurator will automatically add the http:// before the google.comWeb Server: google.comLink output: http://google.com Thanks
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.