gvaras Absent Member.
Absent Member.
10530 views

Notification Service Problem


Hi Community,

We use TeamTrack 6.6.1 on Windows Server 2003, 3 days ago We are experimenting problem with our notifications, for some reason When our user start a requirement for a workflow it fires a notification to a certain users, but the notification fires every 4 minutes (Configured delay in the notification server). We did not have these problem in the past.

We do not know What is the problem.

12/14/2011 14:08:05: (Notifications) Processing 'Customer Service incidents I submitted change state'

12/14/2011 14:08:05: (Notifications) Notification 'Customer Service incidents I submitted change state' could be using a deleted rule.

12/14/2011 14:08:05: (Notifications) Processing 'I become the owner of a customer service incident'

12/14/2011 14:08:10: (Events) Removing event 32160, Tbl:ItemId 1013:7686, from Events Table because there's no escalation conditions

12/14/2011 14:08:10: (Events) Notification Events cycle end

12/14/2011 14:08:10: (Messages) Notification messages cycle begin

12/14/2011 14:08:10: (Messages) Message cycle about to process 29 messages

12/14/2011 14:08:10: (Messages) Attempting to send message id 195720 to ecadenas@xxx.com

12/14/2011 14:13:02: (Events) Removing event 32164, Tbl:ItemId 1013:7686, from Events Table because there's no escalation conditions

12/14/2011 14:13:02: (Events) Notification Events cycle end

12/14/2011 14:13:03: (Messages) Notification messages cycle begin

12/14/2011 14:13:03: (Messages) Message cycle about to process 29 messages

12/14/2011 14:13:03: (Messages) Attempting to send message id 195749 to ecadenas@xxx.com

12/14/2011 14:13:03: (Messages) Message 195749 sent to ecadenas@xxx.com

Any suggestion will be apreciated.

Best Regards,
Tags (2)
0 Likes
3 Replies
dsheaffe Outstanding Contributor.
Outstanding Contributor.

Re: Notification Service Problem


Just a thought - have you checked that the notifications aren't actually set as an escalation. Or that the notification is linked to an escalation that is true all the time (ie, so it always sends an escalation).
0 Likes
Not applicable

Re: Notification Service Problem


If David's suggestions are not the cause you should create a support case with Serena
0 Likes
gvaras Absent Member.
Absent Member.

Re: Notification Service Problem


Yes, the notifications aren't actually set as an escalation, but When I ReStart the Notification Server the notifications are not procesed again, but When a user send a new requirement the problem appears again. I was reading a KB article and I thinks that is related to my problem:

http://knowledgebase.serena.com/InfoC.

Best Regards,
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.