Highlighted
forumadmin Absent Member.
Absent Member.
8665 views

w3wp.exe hanging


Question posted 3/10/09 by Whitney
Details:

I am running SBM 2008 R2.04.085 and we continually (˜ once per week) have w3wp.exe consume more than 90% of the CPU on either our production or development server. This prohibits users from accessing the admin client or the web tool until IIS is restarted. It is difficult to track down to what is occurring when this happens but it seems to happen during deployment, although this is not a clear or strong linkage. In either case though, does anyone have any experience with this or know why this might be happening?

0 Likes
2 Replies
forumadmin Absent Member.
Absent Member.

Re: w3wp.exe hanging


Comment posted 3/10/09 by Lynn Mattie

Are there any Log Audit Failure messages in the Application Event Viewer that might give you a hint on what is running. These will only show up if a thread is running for over 200 seconds.

0 Likes
forumadmin Absent Member.
Absent Member.

Re: w3wp.exe hanging


Comment posted 3/19/09 by Mike OKeefe

Do you have any integrations running with SBM? In particular, Are you running the TT4ZMF integration?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.