Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
Super Contributor.. Levent Super Contributor..
Super Contributor..
78 views

A question about rabbitmq infra running pods

Hello, 

A few hours ago I have restarted the suite and cdf .  Before restarting them, there were 3 rabbitmq pods (infra 0, 1 and 2) .  But after a successful restart of the suite and cdf, after all pods are created and being in running state, I noticed that there is only 1 rabbitmq infra pod. (infra-rabbitmq-0)    Users can login and use smax.  System looks normal.  Does this cause an issue at later times?  Must I run fixrabbitmq script?

smax version: 2018.11    (2018.002)

Best Regards,

Levent.

0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: A question about rabbitmq infra running pods

Hello,

Running with one pod means you don't have HA for this service, if something happens to the running pod or the load cannot be handled, you may run into issues.

Best regards,

Brindusa

Super Contributor.. Levent Super Contributor..
Super Contributor..

Re: A question about rabbitmq infra running pods

Thank you.  So I need run fix rabbit script to make 1 and 2 infra pods available. 

Best Regards.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.