Highlighted
Trusted Contributor.
Trusted Contributor.
249 views

General Error Occurs%21General Error Occurs%21502 Bad Gateway

Getting below errors, while trying to deploy the tenant.

Any suggestions would be appreciated. (customer, account,tenant and license and l pools have been created)

2019-10-22 16:56
Start.
 
2019-10-22 16:56
Setting payload succeeded.
 
2019-10-22 16:56
Adding user relationship succeeded.
 
2019-10-22 16:56
Tenant deployment started.
 
2019-10-22 16:56
Calling create tenant API failed.
 
2019-10-22 16:56
General Error Occurs!502 Bad Gateway; response:null "
 
 
Regards,
Siva Boppana
 
0 Likes
3 Replies
Highlighted
Contributor.. Contributor..
Contributor..

Hi SivaBoppana,

I have the same issue. Did you know how you fixed the issue?

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

ZwaanNP,

In our case, CDF installation was successful but the SMA suite configuration was not complete due to DB max connections issue.

However we were able to access BO and tried deploying tenants with mentioned errors.

So post SMA successful configuration, we are able to deploy tenants and its working fine.

 

--Siva Boppana

 

0 Likes
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Hi all,

I have the same issue. Does anyone have a solution??

Tags (2)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.