Lieutenant Commander
Lieutenant Commander
1468 views

SMG administration - Client denied by server configuration

Feb2020 OVA deployed, platform config on 9443 works. Clicking the link to SMG user interface results in 403. Apache error log shows: 

 

[Thu Mar 12 13:06:03.217450 2020] [authz_core:error] [pid 2759] [client x.x.x.x:54575] AH01630: client denied by server configuration: /vastorage/smg/smg-supervisor, referer: https://x.x.x.x/   (SMG base address)


[Thu Mar 12 13:06:03.328523 2020] [authz_core:error] [pid 2759] [client x.x.x.x:54575] AH01630: client denied by server configuration: /vastorage/smg/smg-supervisor

 

I did configuration items before attempting to launch the SMG console.

1) After OVA deployment, before power up, I added a 2nd volume for data storage. We keep 90 days of messages in QMS. The install seemed to handle this without issue. 

2) Once in the administration console, I added an internal PKI issued cert and intermediate and restarted the server. The Admin console seems to be ok with the cert. 

3) Checked for updates and registered. 

 

Anyone see this? 

0 Likes
20 Replies
Commander
Commander

Hi again,

I have deleted the VM and start from scratch.

Setup network, time, location... same settings as before

This time the server stops at started postgres. I think it makes no sense to deploy or work with this version.

(I have installed and used a few MF OVA's never had such problems...)

 

Chris

0 Likes
Micro Focus Expert
Micro Focus Expert

Hi Chris,

Could you please log a service request and let me know the number?

Thanks

Tarik

0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Hello Chris,

have you checked if your PostGres-Port/IP Configuration is correct?

I've seen it at times, that depending on  the "Allowed IP Adresses" in the PostGres-Settings of the Appliance Administration.

 

Did you check the PostGres-Log beneath '/var/opt/novell/postgres/'?

You might find some evidence, why the postgres-service did not start in the first place.

 

Regards,

 

Georg

0 Likes
Commander
Commander

the server stops at boot time, so there is no way to look at the log files.
0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

@chrischucould you open up a Service Request, so we can take a look at the issue on hand?

 

Regards,

 

Georg

0 Likes
Commander
Commander

Service Request # 101292691371
0 Likes
Micro Focus Expert
Micro Focus Expert

Hi Diethmar,

 

If Support was not able to provide a satisfactory answer, we will involve Engineering.

Just send me a mail with the case number and I will get it reactivated and going again.

 

Thanks

Tarik

0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

Well, I will do, Tarik.

However, it's not a support, but a product issue if you follow this post. And the bad thing - there is no regularity!

Diethmar Rimser
This community is more powerful if you use Likes and Solutions
0 Likes
Micro Focus Expert
Micro Focus Expert

We will channel the problem to PM and get their feedback.

Thanks Diethmar

Tarik

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.