Highlighted
Super Contributor.
Super Contributor.
266 views

whitelist button missing in qms

Jump to solution

SLES appliance version 95 (latest). In the QMS a user can be given the rights to whitelist certain emails. But In the list of emails there are only buttons for 'release','blacklist','forward' and 'delete'. 

How can a user with these rights whitelist an email? Even when clicking on 'whitelist' in the digest emails an error occurs.

Am I missing something?

0 Likes
1 Solution

Accepted Solutions
Highlighted
Knowledge Partner
Knowledge Partner

Login to the QMS, and under the user or groups tabs, verify that Whitelist Addresses is checked.

Also, not sure if this is required, but do you have a White List exception in your inbound filter policy?  And if so, when you configure it, does the White List Data Source point to "QMS Whitelist Address List"?

Regarding the white list link not showing up in the email....is it visible if you switch to a plain text view of the email?

--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums within this community!

View solution in original post

5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Login to the QMS, and under the user or groups tabs, verify that Whitelist Addresses is checked.

Also, not sure if this is required, but do you have a White List exception in your inbound filter policy?  And if so, when you configure it, does the White List Data Source point to "QMS Whitelist Address List"?

Regarding the white list link not showing up in the email....is it visible if you switch to a plain text view of the email?

--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums within this community!

View solution in original post

Highlighted
Knowledge Partner
Knowledge Partner

As @ketter mentioned check the rights. So login to QMS - not with your administrator but a common user - and check if you can whitelist items. After this lets continue with digests ... 

Diethmar Rimser
This community is more powerful if you use Likes and Solutions
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hello @ketter,

You pointed me in the right direction. Though it was slightly different. The users had the Whitelist Addresses already checked. But in the policy item 'Quarintine White List'  the field 'User White List' was selected. Which I thought was the correct one. See first image attached. But after that you have to click the link button on the right of the dropdown to link it to QMS. See second image attached.

Screenshot_20200527_111139.png

Screenshot_20200527_111413.png

  

If the link is not made, the White List option will never work.

Thanks.

 

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Well, then it is time for a like and solution 😉

Diethmar Rimser
This community is more powerful if you use Likes and Solutions
Highlighted
Knowledge Partner
Knowledge Partner
Well, not for me but for ketter 😉
Diethmar Rimser
This community is more powerful if you use Likes and Solutions
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.