Lieutenant Commander
Lieutenant Commander

5082 ERROR_STARTUP_ERROR unable to write to applicationPath

trying to reinstall SSPR 4.4 i tried to access the /sspr page and got the error: 5082 ERROR_STARTUP_ERROR (unable to write to applicationPath /sspr-data) how do i fix this. thanks.
2 Replies
Absent Member.
Absent Member.


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request:
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (
- You might consider hiring a local partner to assist you.

Be sure to read the forum FAQ about what to expect in the way of responses:

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team

Absent Member.
Absent Member.

I also experienced this with a lab-setup (fresh install SLE12.4) , so i used the suggested path (/etc/opt/microfocus/sspr),created manually (as root) and ran into this problem.

To examine the problem i set the rights to that path to world-writable (chmod 777) from /etc/opt/microfocus and down ... just to see under which user stuff got written.
Turns out its the user tomcat, so i then cut back the rights to 744, set the owner and group of the folder (recursively) /etc/opt/microfocus to tomcat ( chown )

I did test to only have the group changed to tomcat and owner root, but that was a no-go - same error appeared

Hope this helps,

Michael Honkoop
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.