jameswatson3 Absent Member.
Absent Member.
502 views

CLE "takeover" of MS Gina Domain and Local Sign-In?


I'm trying to understand the functionality of the CLE integration with
SSPR. If there is documentation I'm missing that describes it, I'd be
happy to know about that and review it. I have the Administration guide
for CLE and SSPR, but can't find a lot of information about how CLE
works in either of them.

Right now I'm in a state where CLE is only partially working. I can get
to the secure browser and do password reset through SSPR. However, if I
enable "SSPR Configurations" in the CLE setup, those features do not
work and worse appear to break native GINA functionality.

To be specific, on Windows 8.1 with the latest CLE, and latest SSPR
using AD as the LDAP source, installing the CLE either creates a "CLE
Tile" or "takes over" the existing Domain and Local Accounts Sign-In
option. Either way I do it, the CLE option is broken and no user can
login through the CLE integration. In the "take over" scenario, all
access to the workstation is cut off!

First of all, I'm curious about how CLE is supposed to work with SSPR
Configurations enabled. I'm concerned about whether it could prevent any
and all login to the workstation if something were to go wrong with
SSPR/CLE which is exactly what I seem to be experiencing. I'm pretty
sure I'll wind up using the optional tile just because of worry over
this alone.

Second, why isn't my environment working? The only real clue I have
right now is that the domain listed in the optional tile is slightly
different than the one in the default Domain and Local sign-in option.
But where would it be getting that from? For example, let's say we are
companyinc.com with a pre-windows 2000 domain name of company. The
native windows Domain and Local sign-in option shows the domain as
"company", but the optional CLE tile shows the domain as "companyinc".
If it had the domain as either "company" or "companyinc.com" it might
work, but what is has is not valid. So where does that come from?


--
jameswatson3
------------------------------------------------------------------------
jameswatson3's Profile: https://forums.netiq.com/member.php?userid=565
View this thread: https://forums.netiq.com/showthread.php?t=53524

0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: CLE "takeover" of MS Gina Domain and Local Sign-In?

jameswatson3,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.netiq.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.netiq.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.netiq.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your NetIQ Forums Team
http://forums.netiq.com


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.