-Magnus- Super Contributor.
Super Contributor.
481 views

Register new users not useing PasswordPolicy


I have enabled "New User registration", and created a new profile.
When the new user password is entered, it is not evaluated against the
policy and the strength meter is not changing ..
Anyone with similar problem ?

SSPR v3.3 b98 r38597

//Magnus


--
magnus
------------------------------------------------------------------------
magnus's Profile: https://forums.netiq.com/member.php?userid=283
View this thread: https://forums.netiq.com/showthread.php?t=54503

0 Likes
1 Reply
Knowledge Partner
Knowledge Partner

Re: Register new users not useing PasswordPolicy

I'm not sure which version of SSPR that is; 3.3.0.2 perhaps (latest
currently)?

Which browsers on which platforms have you tested?

I have not tried with 3.3.0.2, but I think this was working with a
previous version (3.3.0.0 maybe....) so more details could be helpful.
Getting output from the catalina.out log (from Apache Tomcat) may also be
a good idea.

Presumably the password strength meter works in other situations. Does it
work for this user after they are created? How are policies applied, from
SSPR, backend directory (and which one?), both?

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.