Anonymous_User Absent Member.
Absent Member.
724 views

SMTP port


Is there a way to specify a SMTP port? The GUI validation does not
allow a SMTP address mysmtp.foo.com:2525


--
icsynergymg
------------------------------------------------------------------------
icsynergymg's Profile: https://forums.netiq.com/member.php?userid=5337
View this thread: https://forums.netiq.com/showthread.php?t=48220

0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: SMTP port

Just to be sure I understand, you have changed the TCP port for your SMTP
server? Any reason why? If done internally, I assume you could re-open
25. If done to the public, you'll never get incoming e-mail (again, I
presume).

Maybe use the host firewall to redirect the port, preferably on the SMTP
server, but maybe the same could be done for outgoing data from the SSPR box.

Good luck.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: SMTP port


You can set the port by going to settings -> Email -> SMTP Email
Advanced Settings (Advanced) and setting:

mail.smtp.port=999

Where 999 is your desired port.


--
jrivard
------------------------------------------------------------------------
jrivard's Profile: https://forums.netiq.com/member.php?userid=541
View this thread: https://forums.netiq.com/showthread.php?t=48220

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.