esandoval_identicum Absent Member.
Absent Member.
532 views

SSPR - OSP - Challenge Response Request


Hi Community,

We have an issue with SSPR - OSP - UserApp. We install the "pack" in a
Windows 2012 R2. We configure OAUTH for login between SSPR and OSP, and
everything is OK.
Now, we want to disable "Enable Setup Response" Options, but if we do
that, after authentication in OSP we get 5019 error from sspr (Service
not available).
After that, i checked the requests in authentication and i found that
user is redirected to check a command servlet with "checkall"
parameter, so it found that the user doesn't have his challenge response
and redirect him to the module that is disabled (and in that way we have
the issue).
So, my question is, there is a way to disable or change "command
servlet" parameter to put only "checkExpire". Where can i do it? we
don't change any jsp or html, all the setup is "Default". Except of
course modules in SSPR that i disabled (Enable setup response).

Thanks in advice.


--
esandoval_identicum
------------------------------------------------------------------------
esandoval_identicum's Profile: https://forums.netiq.com/member.php?userid=1529
View this thread: https://forums.netiq.com/showthread.php?t=53430

0 Likes
1 Reply
Micro Focus Contributor
Micro Focus Contributor

Re: SSPR - OSP - Challenge Response Request


esandoval_identicum;256878 Wrote:
> Hi Community,
>
> We have an issue with SSPR - OSP - UserApp. We install the "pack" in a
> Windows 2012 R2. We configure OAUTH for login between SSPR and OSP, and
> everything is OK.
> Now, we want to disable "Enable Setup Response" Options, but if we do
> that, after authentication in OSP we get 5019 error from sspr (Service
> not available).
> After that, i checked the requests in authentication and i found that
> user is redirected to check a command servlet with "checkall"
> parameter, so it found that the user doesn't have his challenge response
> and redirect him to the module that is disabled (and in that way we have
> the issue).
> So, my question is, there is a way to disable or change "command
> servlet" parameter to put only "checkExpire". Where can i do it? we
> don't change any jsp or html, all the setup is "Default". Except of
> course modules in SSPR that i disabled (Enable setup response).
>
> Thanks in advice.


You can try changing the setting in Settings - Challenge Settings ->
Force Response Setup'. Alternatively you can use configure 'Settings
-> Challenge Settings -> Check Responses Match' to control which users
will be forced to configure their responses.


--
jrivard
------------------------------------------------------------------------
jrivard's Profile: https://forums.netiq.com/member.php?userid=541
View this thread: https://forums.netiq.com/showthread.php?t=53430

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.