clausw1
New Member.
840 views

set password error since sspr 4.4

With sspr 4.4 on "new user registration" you can not set an new password with number(s) in it, even if the password policy allows and forces a number.
Downgraded to 4.3.4 no problem with the same config.
Running on SLES12sp3, tomcat 8, java 1.8, no appliance.
Maybe a bug?
0 Likes
6 Replies
AutomaticReply Absent Member.
Absent Member.

Re: set password error since sspr 4.4

clausw,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Knowledge Partner
Knowledge Partner

Re: set password error since sspr 4.4

If you can, open an SR for this. That would make engineerinc confirm if is a bug or not.
0 Likes
wilhelmm Absent Member.
Absent Member.

Re: set password error since sspr 4.4

We have the same problem but we can´t open an sr. So if you have a solution / patch for this it would be nice if you can share it with me 🙂

thx
0 Likes
jrmhscht Super Contributor.
Super Contributor.

Re: set password error since sspr 4.4

0 Likes
Knowledge Partner
Knowledge Partner

Re: set password error since sspr 4.4

On 3/22/2019 9:44 AM, jrmhscht wrote:
>
> I think this will help:
> https://support.microfocus.com/kb/doc.php?id=7023730


I see it would identify the issue, not sure how it helps?

0 Likes
jrmhscht Super Contributor.
Super Contributor.

Re: set password error since sspr 4.4

Maybe it is different for new user registration, but mine did not allow me to change password with a number until I followed the resolution:

In the eDirectory password policy assigned to the user. Check the option "Allow non-alphabetic characters in the password"


Once I did that I could change passwords.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.