wyldkao Absent Member.
Absent Member.
550 views

setting error how to reset or recovery ?


HI
I am testing new user registration , when I modify some parameters
and click save configuration, it show a error message in web then I
could not login anymore...
=======
SSPR 5203
Configuration format error. { 5203 CONFIG_FORMAT_ERROR (value error
in config file, please investigate: New User Registration-LDAP Entry ID
Definition required value missing) }
=======
How could I reset the parameter I modified or recovery it ?

thanks!

wyldkao


--
wyldkao
------------------------------------------------------------------------
wyldkao's Profile: https://forums.netiq.com/member.php?userid=1688
View this thread: https://forums.netiq.com/showthread.php?t=54032

0 Likes
1 Reply
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: setting error how to reset or recovery ?

Do you know what all you set to cause this?

I've enabled New User Configuration in my SSPR 3.3 setup and it does not
seem to show any errors so far, but I do not know what you entered and
finding that is probably important.

If you want to post your SSPRConfiguration.xml file (from
tomcat/webapps/sspr/WEB-INF) then we can look over that for something
invalid syntactically.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.