Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
SA-UCMDB Integration Contributor.
Contributor.
247 views

Enable Command is not working in SA-UCMDB Integration

Enable Command is not working in  SA-UCMDB Integration.

Hi Team,
HPSA  Version 10.20, IP Address:130.175.211.31
UCMDB Version 10.22 CUP1.260, IPAddress: 130.175.178.159
UD Content Pack 19.00.82
UD Probe Server, IP Address:130.175.178.113

 # /etc/init.d/opsware-sas status telldaemon
Verify "telldaemon" running: SUCCESS
Successfully performed "status" operation on Opsware SAS components.


 I am not able to enable due to below error
# enable --host 130.175.178.159 --port 8080 --user admin --password admin
-bash: enable: --: invalid option
enable: usage: enable [-a] [-dnps] [-f filename] [name ...]


Any suggestions much appreciated.

 

 

0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Enable Command is not working in SA-UCMDB Integration

Hello,

 

Try in this way:

/opt/opsware/tell/bin/enable --host 130.175.178.159 --port 8080 --protocol http  --user admin --password admin

 

Mihai Lazar
Automate & Orchestrate Solution Architect

*If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.