Highlighted
Absent Member.. Absent Member..
Absent Member..
506 views

Server Automation Multimaster Mesh out of sync

Hi,

I've noticed that our SA MM is out of sync.  from the Multimaster State View in the Java client, I see all transactions as sent from Core1 to Core2, and all transactions marked as 'not received' from Core2.

Is there a place where I can look (a log maybe?) to understand why these transactions are not being received?

 

Thanks in advance

 

--
Franklin Zamora-Chang
0 Likes
3 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Server Automation Multimaster Mesh out of sync

Hey Franklin,

 

Check the vault's logs (/var/log/opsware/vault/vault.0.log and eventually vault.out in case it didn't properly start up)

Mihai Lazar
Automate & Orchestrate Solution Architect

*If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Server Automation Multimaster Mesh out of sync

Hi, thanks for you help.  It ended up being a database index that needed to be rebuilt.  

--
Franklin Zamora-Chang
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Server Automation Multimaster Mesh out of sync

whats an indication in that log if you are not in sync?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.