BMcDowell1 Absent Member.
Absent Member.
1161 views

Gmail for NSD 7.1

Has anyone had any success configuring Gmail as the email system connected to NSD? I'm working with NSD 7.1 and have tried both IMAP and POP configurations with no success.

Bruce McDowell Technical Services Consultant, McDowell Consulting LLC bruce@consultbruce.com
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Gmail for NSD 7.1

BMcDowell,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
peppertrader Absent Member.
Absent Member.

Re: Gmail for NSD 7.1

BMcDowell;2393491 wrote:
Has anyone had any success configuring Gmail as the email system connected to NSD? I'm working with NSD 7.1 and have tried both IMAP and POP configurations with no success.


Hello Bruce,

Did you ever find a resolution for this? I'm having the same issue.
0 Likes
wcamposnovell Absent Member.
Absent Member.

Re: Gmail for NSD 7.1

I have the same problem but with hotmail.com, can everyone help me?
0 Likes
jtsop1
New Member.

Re: Gmail for NSD 7.1

Is it not sending, not receiving, or not doing either?

It is working for us by using:

Receiving
imap.gmail.com
IMAPS
(log in with user name and password of email address (or group) you want emails sent to)

For sending:
Reply to: (we have it set to noreply@ourdomain)
outgoing server: smtp.gmail.com
Authentication: TLS (SSL)
port:465
(email and password of location you want emails sent from)

Currently sending and receiving are working, and have been since we first configured it.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.