Knowledge Partner
Knowledge Partner
107 views

SD Application Setup, upgrading schema stuck

New deployment of Service Desk with the most current ova instance (i.e.vSphere 6.5) from the Customer Center.
Applied the key at the appliance level and patched with Online Update.  Then with my first login it insists on updating the db schema (default built in) which I let it do. 

Now it has been spinning for more than a couple hours with?

Migration code is running to update to the latest version. This may take several minutes or several hours depending on the database size. Upgrade is in progress. Do not restart the application.

Status:Upgrading Schema - Executing Pre Upgrade.
Logging in with Firefox 70.0.1 (64-bit) over a good speed VPN connection (fewer interruptions when not on site 😉
___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.