atobias
New Member.
1465 views

Service Desk can't read mail from incoming server

I have service desk configured to get email from my email server. Both the Service Desk appliance and the email server are on the same network segment. When we set up service desk originally this was working, but now when I test (Setup - Email - Server) I've filled in my email server IP address and username/password then click "test" I get error "Cannot read email from the provided incoming server. Error connecting to host. Connection refused". I need some help knowing where to look for the problem. Especially since it did work a couple of months ago. Now that we're ready to start using this in live environment it doesn't work and I don't know what has changed. Any suggestions on what to look for is much appreciated.
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: Service Desk can't read mail from incoming server

atobias,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
atobias
New Member.

Re: Service Desk can't read mail from incoming server

Turns out my email server did not start IMAP automatically. So a month or 2 ago everything worked as expected because we had started the IMAP service. Meanwhile, the email server restarted at some point, since IMAP was not configured to start automatically, the Service Desk polling would not work.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.