Sector_osh Absent Member.
Absent Member.
2499 views

Unable to access Zenworks bundles through Service Desk

Hi All.

I'm trying to access zenworks bundles through the service desk incident page.

After clicking on the bundles button on the incident page, the bundle managment window opens but lists nothing. The window reports 'An error occurred whilst loading the bundle list'

The Service Desk log show a 401 unauthorised error message and ERROR369794[http-8700-1] (ZenworksRequestHandler.java:58) - Error appending authentication information com.novell.zenworks.zensvcauth.common.InvalidTokenException: Can not sign token as it is not initialized correctly.

I beleive I have set up the zenworks integration and user permissions properly following the manuals and Important Notice, but I cannot manage to get this working.

Anyone able to advise?

Many Thanks

Osh..
0 Likes
4 Replies
blartfast1 Absent Member.
Absent Member.

Re: Unable to access Zenworks bundles through Service Desk

There's an error in that article.

In the General Settings section, specify the following information:
Server Address: Specify the fully qualified DNS name of a ZENworks Primary Server in your zone
User Source: Specify the name of the user source that is present in the ZENworks Control Center for your zone. In the example screenshot taken from ZCC, this would be acme.com
IP Field: Leave as Field 4
OS Field: Leave as Field 20

Server Address should be the fully qualified URL of a ZENworks Primary Server in your zone e.g http://myprimary.mycompany.com

Having just the DNS name will cause the error that you have seen.

There are other possible causes but lets try this first

Jon
Sector_osh Absent Member.
Absent Member.

Re: Unable to access Zenworks bundles through Service Desk

Hi,

Thanks for your reply. We're not going to use the integration between Zen and SD for now. But I will try out your suggestion and get back to you.

Many Thanks

Osh..
0 Likes
akessinger2 Absent Member.
Absent Member.

Re: Unable to access Zenworks bundles through Service Desk

blartfast;2181187 wrote:
There's an error in that article.

In the General Settings section, specify the following information:
Server Address: Specify the fully qualified DNS name of a ZENworks Primary Server in your zone
User Source: Specify the name of the user source that is present in the ZENworks Control Center for your zone. In the example screenshot taken from ZCC, this would be acme.com
IP Field: Leave as Field 4
OS Field: Leave as Field 20

Server Address should be the fully qualified URL of a ZENworks Primary Server in your zone e.g http://myprimary.mycompany.com

Having just the DNS name will cause the error that you have seen.

There are other possible causes but lets try this first

Jon



I'm having this exact same issue since January. I tried the adjustments as stated above with no change. I haven't been able to find a solution. Anyone have any more ideas?
0 Likes
FrankG Absent Member.
Absent Member.

Re: Unable to access Zenworks bundles through Service Desk

We are also having this exact same issue. With the adjustments as stated above with no change. Has anyone actually got this working?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.