Highlighted
Honored Contributor.
Honored Contributor.
292 views

Advanced filter is not working

Hi Experts,

I am facing an issue in the configuration management search functionality.

When I search for the Presses with status as available and Press model as T2, the advance filter is showing only  31 items.

But the same thing when I do from the search form of CMDB, it is showing 129 items.

I have attached the image of both of the search.

Can anyone help me to resolve this issue?

Thanks & Regards,

Sandhu Mol

0 Likes
3 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Advanced filter is not working

Hello Sandhu_Mol,
Hope you are doing well.

After trying to reproduce the issue reported in my OOB system, I encountered two troubles:

1. I am not sure which is your current version of SM.
2. Seems that "Press" is a customized field.

Could you please clarify? Also please include the exact steps to reproduce.

Thanks in advance!

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution. If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the Thumb and show your appreciation.
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: Advanced filter is not working

Hi Jose,

 

Thanks for your replay.

I am using SM 9.4.

 

This issue got raised when we search for the presses with model name start with T2 and status as available.

 

So first I did the search using advanced filter, by giving the criteria as Press Model Contains T2 and status as available. Then I got 31 presses, all were of type MP.

 

Then I searched from the configuration management search form with press name as MP and status as available, I got 129 presses and all were of model name starting with T2.

 

Could you please suggest me a solution for this?

 

Thanks & Regards,

Sandhu Mol

 

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Advanced filter is not working

Hello Sandhu,
Hope you are doing well.

Based on your own explanation, I would say that you got unmatched results according with the search criteria you are using.
However, I am interested in the result of doing simpler search in both scenarios. Does the results match if you use less search criteria?

Thanks in advance!

BR,
Jose.

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution. If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the Thumb and show your appreciation.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.