New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Captain
Captain
1097 views

Apache and SSO

Hello all,

 

We are running webtier over Apache and configured SSO trough IIS. The authentication works fine, but ESS is very very slow. Every click takes about 30 seconds to load the next page. My first question now, why is it so slow and does somebody have some tweaking instructions? Is it possible to run the Webclient/ESS with SSO without IIS, only apache in interaction with Kerberos?

 

Thank you for your help

j1_

0 Likes
3 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

@Question 1: I had the same problem when using kerberos via our proxy. Try adding the url of your IIS to the proxy-exceptions
Tags (1)
0 Likes
Highlighted
Captain
Captain

Hi John,

Thanks for your help, it is already the case that all company-systems are on that proxy-exception list. I also added the server to the trusted sites, it seems for me that the speed is a bit better now - but still not acceptable.

regards
j1
0 Likes
Highlighted
Absent Member.
Absent Member.

Hello


Did you run Fiddler and identify the request that is causing the problem?

 


John

--

SSO Plugin for HP SM, SRC and more.

http://www.javasystemsolutions.com/jss/ssoplugin

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.