Highlighted
Trusted Contributor.. Trusted Contributor..
Trusted Contributor..
246 views

Application Upgrade SM 9.60 - No record found in the 'sqldbinfo' query: sql.db.type="oracle10"

Hello everybody,

We're evaluating whether to upgrade our SM 9.34 to SM 9.52 or SM 9.60. Sometime ago I installed a test environment with SM 9.52 on a blank Oracle database, and then loaded the sample data. Now I'm trying to do an Application Upgrade of this environment to SM 9.60, so I installed the new binaries, modified the ini and cfg to perform the App Upgrade but when loading the preupg.bin it throws this error:

5532( 3080) 02/23/2018 14:34:21 RTE I No record found in the 'sqldbinfo' table for the query: sql.db.type="oracle10"
5532( 3080) 02/23/2018 14:34:21 RTE I Defaulting to record found in the 'sqldbinfo' table for the query: sql.db.type#"ora"
5532( 3080) 02/23/2018 14:34:21 RTE E Error: SQL code=942 message=ORA-00942: la tabla o vista no existe

I have done this procedure on a Virtual Machine running SQL Server instead and it went fine, so I'm guessing it's a bug of this version? I tried creating a record 'oracle10' in sqldbinfo (same data as 'oracle'), and then it throws a different error before fully loading preupg.bin.

Thanks

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.