Highlighted
Absent Member.. Absent Member..
Absent Member..
666 views

Attachments not attaching Via SSO Webtier URL for HP SM

Hello Experts,

 

In my Environment SSO for webtier configured...

When I am trying to attach attachments without using SSO url through webtier using ess.do URL, attachmnets were attaching.. But if I am trying via SSO URL through webtier it is not attaching the attachments..I am getting below error......(Failed,,Unknown error) while attaching attachment

 

it is not showing anything error in the tomcat or sm.log files..

 

Please suggest..please find the screenshot error.

 

Regards,

 

Tags (1)
0 Likes
8 Replies
Highlighted
Absent Member.
Absent Member.

Re: Attachments not attaching Via SSO Webtier URL for HP SM

Hi,

This is known issue when you use Chrome version 47 and above. In the previous versions it works. It works in the IE as well. 

Best Regards,

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Attachments not attaching Via SSO Webtier URL for HP SM

Use IE.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Attachments not attaching Via SSO Webtier URL for HP SM

Hello Experts,

 

Thanks for your reply.

 

I have installed Google Chrome Version 45. Still it is showing me the error as above.

 

 

Please suggest.

 

Thanks and Regards,

 

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Attachments not attaching Via SSO Webtier URL for HP SM

thanks..Even in IE also not working same issue.

 

Please help

 

Regards,

 

0 Likes
Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..

Re: Attachments not attaching Via SSO Webtier URL for HP SM

how is the SSO setup?

Apache with Tomcat?

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Attachments not attaching Via SSO Webtier URL for HP SM

Hello Friend,

 

SSO setup is using Tomcat 7 and Apche Http Server 2.2.

 

Please suggest

 

Thanks and Regards

0 Likes
Highlighted
Established Member..
Established Member..

Re: Attachments not attaching Via SSO Webtier URL for HP SM

Hi,

 

Did you find solution?

 

Regards,

 

EP

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: Attachments not attaching Via SSO Webtier URL for HP SM

May I know if this was resolved? If yes, can you give any specific? I'm having the same issue with particular user only. Thank you.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.