Highlighted
Absent Member.
Absent Member.
154 views

Cannot select item in comboBox

I have a combo box that when an item is selected, it goes to a different Window.  

1-I have used the Select statement on the object (in UFT), but nothing happens.  It doesn't switch windows

2- I have tried recording, but the recording doesn't record when clicking both events (click on combobox and click on item inside of the box.  It just records one of the steps.

3- Have tried plcing the mouse on the coordinates, but it doesn't switch the Window.

This is a desktop application and would appreciate if someone has run into this problem and has a suggestion.  A sample is appreciated as well.

Using combo boxes in which a button is clicked once selection is made are not a problem.  Just this one that switches Windows when the item is selected.  I cannot spy on the item inside the box because it dissapears as soon as I click the spy.

 -

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.