Acclaimed Contributor.
Acclaimed Contributor.

Error installing SMA-SM suite

Getting same error when trying to install. After full CDF is installed same error pops up(tried with different improved HW resources and CDF versions 2018.05 104 and 107 versions).

When checking further  (kl describe pods <pod> -n <namespace>) both pods complain about non existing idm-config map.

Is there a way to manually create that missing map or put the values for idm_auth_url?

Or may be I am missing an obvious step that is not mentioned in the documentation.


CentOS 7.4 

8 CPU   32 GN RAM 200 GB storage

ANy pointers would be great.



1 Reply
Acclaimed Contributor.
Acclaimed Contributor.

For a temp. work around if someone could share the idm-config  config map from their installation, That be great to re-create similar config in our demo environment.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.